English English
  • This email address is being protected from spambots. You need JavaScript enabled to view it.

Opencart recommended version

Here are the things you need to consider in using Opencart and what version is recommended?

Technology is updating from time to time so does Opencart development. Now you might be wondering which version of opencart would you like to use or choose. Opencart has so many versions to choose and the version we would like to recommend is Opencart 3.0.3.8. However, this version is obsolete when it comes to PHP support. This version is only supported until December 2022 for its PHP version. 

So; due to public demand we have modified this Opencart version 3.0.3.8 and we made this version to Opencart 3.0.3.8.1 - Download click here.

This version is unofficially released for Opencart BUT we have tested this several times before we released it and are available to download.

Opencart 3 in PHP 8.1

  • All extension that is available to Opencart 3.0.3.8 marketplace is compatible with this version. (Thousands of extensions available)
  • Supported to PHP 8.1 
  • We have step by a step video tutorial on how to install (the same was in installing opencart to your hosting)
  • We can support your project from start to finish.

 

 


© 2022 WeDevlops.com. All Rights Reserved. Design and Develop by: WeDevlops